How to update Akira from 2.1.5 to 2.2.0? Click here.

Okay
  Public Ticket #3158909
Akira Upgarde Failed
Closed

Comments

  • David started the conversation


    Today I want to upgrade the theme from 2.3.9 to 2.4.

    I installed the Axon - 1 Click Upgrade Akira, and then I click upgrade, but show error:

    Oops... looks like an unexpected error occurred.

    Attempted to call an undefined method named "shouldUseFopen" of class "NrtUpgrade". Did you mean to call "nrtShouldUseFopen"?

    [SymfonyComponentDebugExceptionUndefinedMethodException 0]



  •  249
    Naik replied

    Thank you very much for contact us!

    Please provide us FTP credentials and Back Office access to the site.

    We will check it and help you asap!

    Best regards,

    Naik - Lightatend Team 

    A good review and positive comment would help us to keep doing what we do best Rate now

    Our support time Monday-Saturday (9am-6pm GMT+7)